Koodo Community

Community

Solved

Data not working for new Koodo customer


I just changed to Koodo from Telus, and my phone is working to take and receive calls but not the data. My phone is a Samsung Google Nexus, which I have used with other carriers (in Australia) with no problem before. Any advice

22 replies

Userlevel 7
Check Settings... Wireless & networks.... More... Mobile network... Access point names Make sure koodo.sp is selected If it's not there you may need to add it
Userlevel 7
try a reboot. It sometimes works.
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

I did this but Koodo.sp wasn't selected. I tried to add it but nothing changed. Please help

Userlevel 7
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

What phone do you have?
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

motorola atrix hd
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

When I try to send a picture through data I get this message. MMS mesages can not be sent or received until the data connection is restored. Please check your MMS APN configuration in mobile network settings like you suggested.

Userlevel 7
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

You should be able to hit the menu button and add a new apn.
Userlevel 7
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

Does data work otherwise? Can you view web pages?
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

Data isn't working at all- no webpages.
When I go to APNs I get Koodo. sp selected with a blue dot
Userlevel 7
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

Can you open it? Edit it? If you hit the menu button can you add one?
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

I can hit it and a at edit access point. There are any  options suhc as APN, Proxy, Port etc.
Userlevel 7
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

Okay make sure it matches below...
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http: //aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

This worked. Thanks so much! You are a lifesaver 🙂
Userlevel 7
Chad Burr wrote:

Check Settings... Wireless & networks.... More... Mobile network... Access point names Mak...

Yay! Enjoy your phone!
Userlevel 2
Where are you currently located?
Revelstoke, British Culumbia Trying a reboot now
Userlevel 2
Margot W wrote:

Revelstoke, British Culumbia Trying a reboot now

Have you set the APN to the Koodo requirements?
The access point name needed to be changed to Koodo.sp That worked great, thanks for your help everyone Problem solved 🙂
Userlevel 7
Margot W wrote:

The access point name needed to be changed to Koodo.sp That worked great, thanks for your help...

Was it there but not selected?
Margot W wrote:

The access point name needed to be changed to Koodo.sp That worked great, thanks for your help...

Yup it was there, but telus was still selected, just needed to be selected
Margot W wrote:

The access point name needed to be changed to Koodo.sp That worked great, thanks for your help...

Data not working
Userlevel 7
Badge +4
Margot W wrote:

The access point name needed to be changed to Koodo.sp That worked great, thanks for your help...

Please start a new thread, Anusan, and provide as much information as you can, like what phone you have, what plan, etc. This thread is 3 years old and should probably RIP by now 🙂

Reply