Koodo Community

Community

Solved

data not working


I have used my prepaid card for half month, but the data stops working for recent 3 days. i only used less than 20% of data in my plan, and my phone's data service is on, but keeps telling me network is not available, what should i do?

24 replies

Userlevel 7
Have you tried restarting your device? Under settings...data useage. Make sure Data is on and NO limit is set.
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

yes, i tried restarting several times, i also pulled out the sim. what i also tried is i changed APN back and forth. I also switched data mode between global mode and other modes. data is always on. i have 1 GB a month in my plan, only used less than 200 MB so far, the limit I set on my phone is 1 GB
Userlevel 7
Badge +4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

What does it tell you in Self Serve under data usage?
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

Hi Chris,  you mentioned changing the APN back and forth. Could you share your current APN settings with us?
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

Name: Koodo, APN: sp.koodo.com, Proxy: 74.49.0.18, Port: 80, Username: blank, Password: blank, Server: blank, MMSC: http://aliasredirect.net/proxy/koodo/mmsc, Multimedia message proxy: 74.49.0.18, Multimedia message port: 80, MCC: 302, MNC: 220, Authentication type: blank. The other APN I switch to is just to leave Proxy and Port blank as well according to FAQ on Koodo website.
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

What do you have under APN Type?
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

sorry I left that out, APN Type: blank, APN protocol: IPv4, APN roaming protocol: IPv4, Bearer: unspecified, Mobile virtual network operator type: none
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

can you try to set APN type to: default,supl,mms
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

just tried it and restarted, unfortunately it's not working
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

what device are you using Chris?
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

I'm using a Samsung Note 3. It has a Verizon mark on it, but it works well with the other sim cards when I was in China, Germany and Canada until now. I'm not sure if it is network or phone problem.
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

when you go to Settings - Mobile Network - Network mode, what do you have selected there?
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

there are three options: Global, LET/CDMA, and GSM/UMTS. I have selected Global mode.
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

ok, can you try GSM/UMTS ? Also, I just checked on a Samsung phone I have, and the APN type shows as Internet + MMS. Can you also try that?
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

thanks Levis, but it's still not working...
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

I just refreshed the provisioning on your account, can you put Network mode back to Global and power off/on. If still not working, try do delete your APN and recreate it one last time (leave the first proxy/port blank). If all of this fail, I would recommend to restore device to factory settings.
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

actually, there's something odd in your account configuration. Please allow me some time to investigate.
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

thanks for your efforts!
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

Hi Chris, can you power off/on. You should be good to go now!
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

Hello Levis, highly appreciated! I re-established the APN once and restarted the phone, data is working now! thank you very much, have a nice day!
Userlevel 4
Chad Burr wrote:

Have you tried restarting your device? Under settings...data useage. Make sure Data is on a...

Glad to hear it Chris, have a good one too!
Userlevel 7
Please visit this website and check your imei against the blacklist http://www.protectyourdata.ca
Chad Burr wrote:

Please visit this website and check your imei against the blacklist http://www.protectyourdat...

Thanks, Chad, just checked and it's not on the list

Reply