Koodo Community

Community

Solved

Data not working


My data isn't working at all today. Is there a reason for this?

10 replies

Userlevel 7
Check your phone to be sure you didn't accidentally disable Reboot the phone. Let us know
I tried both of those and the data is still not working
Userlevel 7
Badge +4
which phone?
Samsung Galaxy S II X
Userlevel 1
Did you setup a cut-off for the data in your "settings". Go in your "settings" and then press on "Data Usage" and there you can check if you have restricted or establish a data cut-off on your phone. For more info, check out this link : http://mysamsunggalaxys2.blogspot.ca/2012/05/ics-new-feature-data-usage.html
I'm having a similar issue with my HTC one V, since yesterday, can't connect to network, and can't receive/send phone calls. The connection comes and goes, sometimes it works, sometimes it doesn't 😞 Restarted the phone, don't have a limit for data usage, don't know what's happening...
Userlevel 6
Hi there, if data still doesn't work, I suggest that you give us a call and we'll check what's happening. We can be reached at 1-866-995-6636 from a landline, option #6. ________________________ If you see a good answer, give it a star.
Just encountered the exact same issue with my S2x. I thought it could be related to the JB upgrade performed last Friday but I remember using data afterward. Today I stopped at the Koodo kiosk, talked to a rep about this. He checked my phone, APN settings, installed apps.... He had me uninstall Avast mobile security, thinking it could be blocking something...no go. Then he told me, I see nothing wrong with your phone, can we do a factory reset? (Sigh) Well, ok, didn't have anything backed-up... once reset, no data still. I was getting impatient so took the phone back home. Sat down, powered off the phone, removed sim card, rebooted without a sim - showed "No Sim" message. Powered off, put back the sim, rebooted... data working! Weird... but now I have to setup my phone all over again...... oh well.......-
Userlevel 1
Frederic Methot wrote:

Just encountered the exact same issue with my S2x. I thought it could be related to the JB upgrad...

Sorry for the inconvenience Frederic, happy to know that your data is now working. If you have any questions or concerns, please don't hesitate to reach out to me.
i switched to koodo about a week ago and was supposed to get 10 days of free unlimited mobile data use, but it has not worked since i got it. there isnt a limit on it, it is on, restarted the phone, tried everything... still wont work. any suggestions?

Reply