Koodo Community

Community

Solved

Connected to Koodo service, but calls and texts are either not getting through at all or very very late?


Hi! Up until noon or a bit later on friday (25/09/2015), everything was working great. But sometime after things stopped working so well. At around 3pm I tried sending a text to my friend and was only brought aware to this problem by my phone warning me in a 'message not sent' popup half an hour later or so.
At that point nothing would get through, not incoming nor outgoing texts nor calls. Restarting my phone and taking out my SIM card only seems to fix the problem for a minute or two max. As of right now my ability to send or receive SMS seems rather random and sporadic. Every few minutes nothing would get through then all of the sudden everything that I've been trying to send would get sent. Then a few minutes later nothing would work again at all for five minutes.
This wouldn't be so much of a problem except that calls are the same. When I try to connect to voicemail while my texts won't send, I can't connect at all. And sometimes when I do it'll drop halfway into the automated voice or my voice messages, and of course, when this happens, newly composed texts won't send either.
My question is on whether this is a known problem and whether either cell service is down or being worked on in the western GTA, specifically Mississauga and Brampton, as this happened to me in both areas.

This is incredibly frustrating. And I would like to see some sort of resolution come through. Thank you.

5 replies

Userlevel 7
Is your signal indicator moving around as well?
Nope, it's constantly maintaining at full.
Userlevel 3
Hi Alvin,

Nothing reported in that area. Do you still experience this issue?

If so, have you tried rebooting your phone to see if it helps? If rebooting didn't do anything, please give our tech support a call at 1-866-995-6636 (option 6) from another line and my colleagues will be able to further assist you.

Many thanks!
Hm, rebooting didn't help to fix the issue for any more than a few minutes. I had tried pulling the SIM card out and using it in a old iPhone of mine and that seemed to fix the issue so I just reset my android device and now its working great again. Sorry for bugging you with an issue with my phone!
Userlevel 7
Alvin Han wrote:

Hm, rebooting didn't help to fix the issue for any more than a few minutes. I had tried pulling t...

You're not bugging anyone, that's what we're here for.

Reply