Koodo Community

Community

Solved

Cannot send texts while in Europe


I am Canadian and have a Sony Xperia with a Koodo plan. I added the international text $15 plan. I landed in France and turned on my cell and got the Koodo message welcoming me to France. I was able to make a phone call and I have received a few texts. My problem is that I can't seem to send texts. I get a message saying cannot send message. I rebooted my cell. I took out the SIM card and rebooted it...nothing seems to help. I don't know if Koodo needs to do something on their end? Please help.

22 replies

Userlevel 7
Badge +4
Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be if you can make a call but not being able to send only texts seems weird. May as well double check. Also if you have to do more than the bare minimum of calls and texts, I'd suggest getting a Free Mobile prepaid Sim.
Userlevel 7
Badge +4
So you can make and receive phone calls, receive texts but just can't send them? Is it just one number you can't text or multiple?
Allan wrote:

So you can make and receive phone calls, receive texts but just can't send them? Is it just one n...

I have tried numbers in Europe and back in Canada...neither work sadly
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

I'm actually only looking to send texts as calling is costing me a fortune. I do not know how to check if I have international voice roaming enabled btw...
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

You will have to check your plans>add-ons in self serve
Userlevel 7
Badge +4
Allan wrote:

So you can make and receive phone calls, receive texts but just can't send them? Is it just one n...

Are you using the proper format? From France to a number in Canada would be +1(10 digit phone number)

Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

You look into self-serve, and check add-ons after going into your plan
Allan wrote:

So you can make and receive phone calls, receive texts but just can't send them? Is it just one n...

Yes but to be sure, I tried several different methods.
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Okay I actually figured out how to check it after I sent the message. It looks like it was not enabled so I added it. I just tried another text and got "Could not send" but I will try again in 15 min...to be sure the plan had time to update. Thanks...I will post whether successful or not
Allan wrote:

So you can make and receive phone calls, receive texts but just can't send them? Is it just one n...

I have the same problem. I can receive texts but can't reply to any An exclamation mark and saying it failed shows up Wi-Fi is working and I checked settings. I can call these same numbers from my contacts and the call goes through.. brand new Samsung android. Have the 30 day Euro plan and am in Munich Help please. I need it for business!
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Reboot the phone first
Userlevel 7
Badge +4
Allan wrote:

So you can make and receive phone calls, receive texts but just can't send them? Is it just one n...

https://community.koodomobile.com/koodo/topics/able-to-deceive-texts-but-not-send-texts?topic-reply-list%5Bsettings%5D%5Bfilter_by%5D=all&topic-reply-list%5Bsettings%5D%5Bpage%5D=1#reply_19000983
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Okay...rebooted and sadly, same result 😞
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Try to manually connect to a different network.  There are the ones with a roaming agreement with Koodo:
Bouygues
Free mobile
Orange
SFR
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Okay. I see Orange B. I will try to connect to that one. For good measure, I am rebooting my cell phone. OMG...it worked. You are awesome!! Thank you soooo much 🙂
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Glad it worked! You already knew to restart a ne pop out the Sim but whenever you make a change like that again ( add-ons and plan changes etc) next time just remember to do it again to get it working for you.
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Whose awesome? << This guy 😃
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Hey awesome guy 🙂. Do you know which providers I should use while in Germany? My cell isn't working again 😞
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Use any of the ones you can connect to. As for if you decide tog et a rpepaid sim, whichever here best fits your needs:
http://prepaid-data-sim-card.wikia.com/wiki/Germany

O2 for the main carriers by price and look at the MVNOs if something fits better. Lycamobile has great data rates.
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Koodo has roaming agreements with these 3 carriers in germany:

Eplus
T-Mobile
Vodafone
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Well I see Vodafone and Telekom. I tried both and neither allow me to text. I wonder if the problem lies with my cell phone...the Sony Xperia...hmm. It is so weird I can receive without problem though. You would think a connection is a connection. Thanks for trying and helping!
Userlevel 7
Badge +4
Goran wrote:

Do you have international voice roaming enabled in self-serve - serve in add-ons? It should be ...

Try turning off and then turning on your phone while connected to Vodafone

Reply