Koodo Community

Community

Solved

Cannot send or receive mms


I have recently got a new Samsung galaxy s7 and have noticed that sending or receiving mms does not work. I have set up the apn settings already, I have also tried resetting network settings as well. Tried turning flight mode on and off, Tried resetting my phone as well 😕 nothing seems to work. Please help. (Yes my mobile data is on and working)

15 replies

Userlevel 7
Badge +4
What are your APN settings?

Userlevel 6
Hey Rose,
Are you trying to send/receive MMS with one phone number?
Erwin wrote:

Hey Rose,
Are you trying to send/receive MMS with one phone number?

Yes, one phone number
Userlevel 6
Erwin wrote:

Hey Rose,
Are you trying to send/receive MMS with one phone number?

Could you try sending another MMS to another phone number to test? It could be an issue with the other phone number.
Erwin wrote:

Hey Rose,
Are you trying to send/receive MMS with one phone number?

Doesn't work 😕 Tried with 3 different numbers
Userlevel 6
Erwin wrote:

Hey Rose,
Are you trying to send/receive MMS with one phone number?

By any chance, do you have anyone near you who is also with Koodo and uses a nano sim? I recommend troubleshooting by inserting their sim to your phone and your sim to their phone, send MMS. This will help us determine if it is a hardware issue or a sim/network issue. If you done have anyone else who uses the same sim and in the same network, I recommend bring your phone to a Koodo Shop.
Erwin wrote:

Hey Rose,
Are you trying to send/receive MMS with one phone number?

I will try that and follow up, thanks!
Userlevel 7
Badge +4
Under APN type use: default, mms
Allan wrote:

Under APN type use: default, mms

Did not work 😕
Userlevel 7
Badge +4
Allan wrote:

Under APN type use: default, mms

And leave both proxy and port blank.
Userlevel 7
Badge +4
Here's mine, we have MMS proxy that's different

Doesn't work 😕
Userlevel 7
Badge +4
Make sure you data is enabled and you dont have data block.

FYI, Wifi will not work for MMS 
I have had the same problem for the last four months since I changed to Koodo and I tried everything listed in this thread, but nothing worked.
Now I finally found a solution, and it is pretty simple. In APN Type mark default,mms,supl save it and reboot the device.
I hope that will help someone as it helped me!

Reply