Koodo Community

Community

Solved

Cannot send MMS on Nexus 4


Hello everyone, I cannot send a MMS on my Nexus 4. Prior to creating this post I went through other ones posted by individuals who had the same problem and from what I read, I understand that to send an MMS I need data (which I don't have). But even when I'm connected to wifi my MMS still won't send (I'm using the messenger app that originally comes with the Nexus 4). I noticed people mentioned tweaking the APN (?) but I have no knowledge whatsoever how to do so or even find it on my phone. I would greatly appreciate any help!

4 replies

Userlevel 2
You cannot send MMS over wifi. It has be done over the mobile data network. You do not need a plan to access data. You just turn the mobile data connection on in your phone. To find the APN: Settings > More > Mobile Networks > APN
Userlevel 7
I'm pretty that even when connected to wifi, you have to have data on to send mms. I might be wrong though
Userlevel 7
Badge +4
MMS requires a 3G data connection. It will not work through wifi. Instructions for changing the apn are here: http://community.koodomobile.com/koodo/topics/change_apn_to_disable_internet_while_enabling_mms_on_samsung_ace_2 But don't rely on this working perfectly on an LG. It works best on Samsung phones.
Thank you very much guys!

Reply