Koodo Community

Community

Solved

Cannot play games that require an internet connection on my Nexus 4 but chrome still works


Any games I have that require an active internet connection are not working for me without wifi but I can still search the web with google chrome no problem or download from the play store. It shows an "H" on my signal strength and all of what I said above is true either I have one or full bars. If anyone has any suggestions to help please do, the games worked for a week or so and now no longer do so I don't know if its something i did or....

8 replies

Userlevel 7
Is there an error message or do the games just not run? Have you updated the firmware? The nexus 4 had an over the air firmware update a while back so you may want to give that a try if you didn't update.
Good day, thanks for the reply. One says "Server error" and the other says "No internet connection detected". I did update the firmware not too long ago when it prompted me to; the phone is only maybe 1-2 months old so it would have been sometime in that timeframe that I did.
Userlevel 7
Badge +4
What games is it?
One is called Defender of Texel and the other is Dawn of Dragons. I just realized that that Nexus phones according to their site only go up to a HSPA connection and not 4g could this be the problem?
Userlevel 2
Are you saying that the games only ever worked over WiFi? Or have they worked over a cellular data connection before and have now stopped? Check the game settings and see if there is a switch to use WiFi-only. Some games offer that option so that it doesn't consume your data allowance.
quasarito wrote:

Are you saying that the games only ever worked over WiFi? Or have they worked over a cellular dat...

One game is new to me and the other didn't work at first then worked for a week and then stopped; I've looked in both and haven't found any settings like that unfortunately but it turned out to be the APN setting as listed below.
Userlevel 7
Badge +4
Try changing the apn settings to leave out the proxy server and port in the first half. (The MMS proxy is still required).
Timo Tuokkola wrote:

Try changing the apn settings to leave out the proxy server and port in the first half. (The MMS...

This did it! Thank you so much!

Reply