Koodo Community

Community

Solved

Can't use Facebook and other apps


I switched to samsung galaxy s4 and now I can't use Facebook, Twitter or instagram without Internet. I've never had this problem with iPhone or blackberry. These apps should use my mobile network when I'm not connected to wifi but they're not. Help!

29 replies

Userlevel 7
Is your data turned on?

Userlevel 1
Data tends to always be on on BlackBerry and iphone. Have you turned on mobile data on your device
Chad Burr wrote:

Is your data turned on? [img]https://d1qy7qyune0vt1.cloudfront.net/koodo-en/attachment/...

Yep
It says it is connected to the mobile network
Yes data is on
Userlevel 7
Is it also enabled in data use?

Chad Burr wrote:

Is it also enabled in data use? [img]https://d1qy7qyune0vt1.cloudfront.net/koodo-en/attachme...

Yes it is
Userlevel 7
Chad Burr wrote:

Is it also enabled in data use? [img]https://d1qy7qyune0vt1.cloudfront.net/koodo-en/attachme...

Try the suggestion above. Pull your Sim and battery out and restart the device.
Userlevel 7
Chad Burr wrote:

Is it also enabled in data use? [img]https://d1qy7qyune0vt1.cloudfront.net/koodo-en/attachme...

Do you have a check mark next to the data limit? Are you seeing a data connection indicator like myt screenshot? It's the 3G with arrows under it (may be 4G or LTE in your area)
Chad Burr wrote:

Is it also enabled in data use? [img]https://d1qy7qyune0vt1.cloudfront.net/koodo-en/attachme...

I don't have a check next to the data limit
Userlevel 3
Try unplugging the battery and sim card and plugging back in after 20 seconds.
I took out the sim and battery but nothing changed. In my cell status it says that the mobile network is disconnected but on the other screen it says it's connected
Userlevel 7
Alicha Cooper wrote:

I took out the sim and battery but nothing changed. In my cell status it says that the mobile net...

Are you seeing the data indicator?
Alicha Cooper wrote:

I took out the sim and battery but nothing changed. In my cell status it says that the mobile net...

No
Userlevel 2
Is your APN set to Koodo?
Userlevel 7
Myke wrote:

Is your APN set to Koodo?

Darn it Myke, that's where I was heading. Lol
Userlevel 7
Check your mobile networks screen. Under Access Point Names it should look as so...

Chad Burr wrote:

Check your mobile networks screen. Under Access Point Names it should look as so... [img...

It says Telus

Userlevel 7
Turn your wifi off and check again, when wifi is on mobile data is off so the indicator won't show.
The APN says Telus
Userlevel 7
That's your problem.
Userlevel 2
From the home screen, select Menu > Settings > Wireless & networks > Mobile networks > Access Point Names. Press the Menu key and select New APN setting. Enter the following settings: Name: Koodo APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: Password: Server: MMSC: http://alisredirect.net/proxy/koodo/mmsc MMSC proxy: 74.49.0.18 MMS port: 80 MCC: 302 MNC: 220 Authentication type: APN type: Press Menu and select Save. Select Koodo to connect to the Koodo network. Your phone is now ready to use.
Userlevel 4
It needs to be Koodo
Userlevel 7
If that ddoesn't work hit the menu key and select reset to default

Reply