Koodo Community

Can't sign in because we can't reach google, try again

I got the above message from hangout/google play, 1) I verified the user name and password, they are correct and I can login from a PC. 2) I did factory reset and erase all data, I still can't sign in 3) I didn't do any update, it's a new phone, If I sign directly from google main page, it says "Webpage not available, and gives me the details of this page. if I copy this webpage to a PC, I can see this page asks me to entry again my password. I can login after I type my password, but this is on my PC, it doesn't show this page on my phone Please let me know what I should do.

13 replies

Userlevel 5
A few questions, 1. Which model of phone do you have? 2. Which plan do you have? 3. Is your data showing on the top of the phone display? (Indicated by a H+, LTE, 4G or 3G logo) Hopefully we can get this sorted for ya!
It's Huawei Y330 prepaid. I have not activated yet. I am using wifi at home,but the first two weeks it was working. and then somehow I can't do it anymore. I can still get web access such as go to youtube and other web sites. I can also receive gmail messages.
Userlevel 5
Interesting one. Hmm... I have the same model in front of me here, Now when you say 'hangout/google play' are you referring to the google play store? Or have you force installed the google hangouts app onto your phone? Any other apps that you have installed after market around the date that your phone stopped connecting? Are you able to sign into another mobile device? As you may be locked out on google servers from accessing your own mobile data. I have seen that issue before, but on a Moto G.
Userlevel 6
Hey Jeff.....hmmm sorry Not Jeff  you are making waves in this place!  Koodo elect you to be amongst a special group. http://mobilemasters.koodomobile.com/
@Jeff 1) yes, I was referring to google play store. this is a bundle (under the name google) installed in the phone. 2) I didn't select backup at the first time when was able to sign in, (I just added few apps) so I don't know, but 3) I didn't try to sign into another mobile device. but I was able to sync.google. From surfing internet, it looks like it might be a problem of "2 step login" or "device code"?
Userlevel 5
Sounds like you might be locked out of mobile services. Try resetting your Google password from a computer and try again. Make sure to clear your Google play store app data before you try again. Keep me posted!
Hi, I changed the password from a pc. After that when I try to sign google, (directly from google page "sign in", I got the following message: Couldn't sign in There was a problem communicating with Google servers. Try again later btw, I tried also to sign in with a different username, I got the same message.
Userlevel 5
Hmmm... Go to this webpage on you computer. Try to log in. https://security.google.com/settings/security/apppasswords Once you do; 1. Under passwords, disable the 2 step process. 2. Under account permissions, enable access for less secure apps. Try again on your phone after clearing the appdata for google play.
Yes, I did those those modifications and clean up the data. I still can't sign in. I am afraid this is a device related problem, since I can't sign in with another gmail address neither. And another hint, when I reply Koodo email confirmation message through the phone, the first one works, there were two other links underneath, when I click one of them, I got similar message like the website you try to communicate was not available, try it again (or later)
Userlevel 5
Aha. I'm not gunna lie. Really thought that last one was gunna work. Are you located near Toronto perhaps? I would like to see the phone hands on! See what this nonsense is about. Otherwise, pop by one of the larger corporate stores for a warranty service. Sorry!
Thanks any away. I am not close to Toronto, so I will try to find somewhere for a warranty service. I think this is a device related issue, not related to google account setting, since I was trying to use another google account, and I couldn't sign in neither. It seems like the password was not stored in the right place?
Another piece of info: When I go to my Google account to "Check your recent activity", I can see the records as, for example: Signed in 3 times (HUAWEI Y330-U05) with Date/Time and location. But my phone shows "can't sign in ..."
Userlevel 5
Looks like your phone is just being sassy. Sounds like a warranty in the end mate. Try to stop by a larger store to check out your options. Sorry!