Koodo Community
Solved

Can't send text messages unless someone sends me one first!


I just signed up for Koodo a few days ago, and I can't send anyone text messages unless they send me one first (and then it works fine) - what's up with this? It says "failed" for any text message I try to send! I'm using a Samsung S4.

4 replies

Userlevel 7
Badge +4
Older reply. Can't personally vouch for it: https://www.youtube.com/watch?v=EICZfOU3ZUY&list=UURK58s5KMJLMNVm2HEP2W8g The Koodo number is +16475800172 http://community.koodomobile.com/koodo/topics/message_centre_number_for_sms
Badge +4
Newer Android devices will only respond to a select few of the older *# #* ussd codes. Go into your Messaging app and tap the three dots in the upper right hand corner and select Settings. Check to see if you've set your default messaging app to either Messages (default) or Hangouts. If set to Hangouts, change the setting to Messages and see if you can send texts.
Thanks to both of you for the tips - I've been messing around a bit and oddly enough, when downloaded and switched default messaging to Google Messenger from the stock Samsung messaging app, I'm able to text anyone just like normal. When I switch the default back, same issue - but I can now send messages to those who responded to my messages in Google Messenger. So it must be some bizarre problem with the stock app that was possibly somehow triggered when I switched providers.
Badge +4
YWGirl wrote:

Thanks to both of you for the tips - I've been messing around a bit and oddly enough, when downlo...

To clear the default settings for messaging apps, go to Settings > Apps (or application manager), swipe to the left until you see the 'ALL' heading. Scroll down to and tap on either Messaging or Hangouts, scroll down once again and tap the button labelled 'Clear defaults'.

Reply