Koodo Community

Community

Solved

Can't send picture messages from my S4, even with data enabled and on a data plan.


I recently (April 2015) bought a Samsung Galaxy S4 on a Koodo plan and I haven't been able to send text messages with picture attachments.  I am on a data plan and have data enabled but it just shows the little 'loading' circle animation under the text message for an indefinite amount of time when I try to send it.

Any ideas?

7 replies

Userlevel 7
Check the APN settings and make sure they are correct:
http://help.koodomobile.com/plans-add-ons-data-and-other-services/data/how-do-i-setup-data-on-my-non...

Are you able to access websites using your data connection? Please make sure you are actually using your cellular network and not Wi-Fi. Also, did you maybe have a data block added to your account? You can check that in self-serve under the add-on tab
Mathieu wrote:

Check the APN settings and make sure they are correct:
[url=http://help.koodomobile.com/plans-add...

Thanks for your reply, Mathieu. I confirmed that my APN settings are correct. With WiFi disabled I am able to connect to websites on mobile data. Just checked and I don't see anything relating to a data block under add-ons.. I can certainly use mobile data (4g/LTE) without issue, save for being unable to text pics.
Mathieu wrote:

Check the APN settings and make sure they are correct:
[url=http://help.koodomobile.com/plans-add...

Are you able to send regular texts ? I was having issues sending texts yestetday and same today. It seemed to work when I left my house but when I'm back I still can't send or receive anything. If it's towers than koodo needs to get their ass in gear as this is quite annoying.
Mathieu wrote:

Check the APN settings and make sure they are correct:
[url=http://help.koodomobile.com/plans-add...

I have the same problem.  I can not receive picture text even with my data on.  HELP
Userlevel 7
Badge +4
Mathieu wrote:

Check the APN settings and make sure they are correct:
[url=http://help.koodomobile.com/plans-add...

In your mobile network settings, try changing network type to WCDMA/GSM [b]without the LTE then restart the phone.
Userlevel 4
Mathieu wrote:

Check the APN settings and make sure they are correct:
[url=http://help.koodomobile.com/plans-add...

Hi Sandra is you phone Galaxy s4, as well?
Userlevel 7
Badge +4
Mathieu wrote:

Check the APN settings and make sure they are correct:
[url=http://help.koodomobile.com/plans-add...

https://community.koodomobile.com/koodo/topics/can-not-download-picture-text-even-with-data

Reply