Koodo Community

Community

Solved

Can't send picture message.


Userlevel 1
There are three APNs. Telus ISP, Telus SP and Koodo SP.  I am with Koodo but APN is set to TELUS SP. (sp.telus.com) .  There is a Koodo SP, but I can't activate it . No option to turn on. My phone is Sky 5.5 Octa.   Note:DATA is turned on.

15 replies

Userlevel 7
Badge +4
Can you add a new APN? Call it Koodo 2 or so and see if you can connect to that.
Userlevel 1
I will try now.
Userlevel 1
I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture to a friend, and Haraaaah!! It worked.   Thanks Sophia.  Should I also delete those other APNs?
Userlevel 7
Badge +4
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

Glad it worked for you! I'd just leave the other settings, why mess with stuff once it works 😃
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

I have a BLU Windows phone. I cannot send/receive pictures in texts. Are you familiar with BLU Windows phones? 
Userlevel 7
Badge +4
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

Check out this link. Mobile data must be activated.

https://www.koodomobile.com/help/setting-data-your-non-koodo-phone

Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

I have a LG 4 and it has no APNS on it and my prepaid plan is supposed to let me send picture messages 
Userlevel 7
Badge +4
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

As it states at the link above: Setting up data on your Android Select your Android phone: Android 2.3 and lower*: Go to Settings > Wireless & Networks > Mobile Networks > Access Point Names > New APN setting (or a plus sign). Android 4.0 and higher*: Go to Settings > More… > Mobile Networks > Access Point Names > (or a plus sign). Enter the following information: Field Info Name Koodo APN sp.koodo.com Proxy Blank Port Blank Username Blank Password Blank Server Blank MMSC http: //aliasredirect.net/proxy/koodo/mmsc MMSC proxy 74.49.0.18 MMS port 80 MCC 302 MNC 220 Authentication type Blank APN type Blank Select Save / Done. Select Koodo to connect to the Koodo network. Your data should work now. *Some models may have a slightly different path. If that's the case, check your phone's user guide.
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

Thanks for the advice timo. I finally was able to send a picture. Question though, With mobile data turned on, and i send a picture, does this mean i am going to be charged for using mobile data even though my plan covers free picture/mms texting?
Userlevel 7
Badge +4
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

The data used to send the picture is not chargeable, any other data used by the phone in the background would be. If your plan does not include data you can add the data block with MMS add on to your account for $2/month, which will block the phone from using data for anything but MMS. (applies to postpaid only)
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

Hi first timer here with question. I have just purchased $2 a month to be able to send text pictures. I turned on data plan but terrified that I will be charged data... How can be sure I will not be charged?
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

How do I know when an answer is received? I know I am pitiful..
Userlevel 7
Badge +4
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

If you're talking about the data block with picture messaging, it specifically blocks any data other than picture messages. You can choose whether you trust it or not, but that's ALL it does.
Userlevel 7
Badge +4
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

Hi Helene,
I assumed you added the $2 add-on for data block. You can  check your selfserve and see if it was added. You should also receive an email confirmation of the addition of the add-on on your account.

If you saw the add-on in your account, then you are good to turn on data in your phone. If Koodo charge you, then it is their fault.
Elwin wrote:

I did create a new APN and entered the settings for Koodo.  Reboot the phone, sent a picture...

Ok thank you for the advice, muchly appreciated.

Reply