Koodo Community

Community

Solved

Can't send out txt messages


Hello guys, I have a Samsung Galaxy s1896 (Rogers) unlocked. I am on the prepaid $15 unlimited messaging, but my problem is I am unable to send out text messages. I can receive messages, send out/receive calls, but when I send a text message it fails. I have 3G, and signal has full bars. For the APN, I did the below... Name: Koodo APN: sp.koodo.com Proxy: Leave blank Port: Leave blank Username: Leave blank Password: Leave blank Server: Leave blank MMSC: http://aliasredirect.net/proxy/koodo/mmsc MMSC proxy: 74.49.0.18 MMS port: 80 MCC: 302 MNC: 220 Authentication type: Leave blank APN type: Leave blank So I'm not sure why my phone is unable to send out messages using the koodo sim card. Can any one help please? Help is much appreciated.

4 replies

Userlevel 7
Badge +4
It seems to be a network problem with some Galaxy phones. Try this out: http://community.koodomobile.com/koodo/topics/samsung_galaxy_s4_4_4_2_connectivity_issue Paul's fix of turning off LTE seems to have helped. Leave the APN alone if everything else is functioning.
BobTheElectrician wrote:

It seems to be a network problem with some Galaxy phones. Try this out: http://community.koodo...

Thanks. Unfortunately, the only option I have for network mode is GSM/WCDMA. I tried both as "only", but no luck...
Userlevel 2
Hey Jaden, If you're still unable to send messages, you can check that your Text Message Service Centre number is set to +16475800172. You should be able to find it by launching your Messaging App then hitting the menu button and selecting "Settings." If that doesn't work, you can call up our Tech Support team at 1-866-995-6636 from a landline for more assistance. Have a great day! ________________________ If you see a good answer, give it a star.
Hi Curtis, Thank you so much. This is by far the best answer I've received that's solved my annoying problem!!!

Reply