Koodo Community

Community

Can't send or receive pictures S5 with no data


I can't send or receive pictures on my unlocked samsung S5 with no data . I have mobile data turned on and have reset network settings

48 replies

Userlevel 7
Badge +4
Hi billlovesirene, log in to your Koodo self serve account and make sure you do not a have a data block enabled on Koodo's end.

Also my pictures messages have been taking a very long time to finally go through, are yours coming back with a error message or just keeps saying sending? My last one took about a minute to go through which is very odd but it finally went through, so if it's not going back with an error message maybe wait a little longer but definitely check your self serve for a data block.

If you do have a data block but do not want to use other data besides to send/receive photo texts (mms) then you can purchase an addon for $2 that will allow the photos to go through but block all other data.
Would that be on booster add ons?
I have the 15$ unlimited messaging (text and picture ). Why should I be paying extra?
Userlevel 7
Badge +4
billlovesirene . wrote:

I have the 15$ unlimited messaging (text and picture ). Why should I be paying extra?

Oh you're on prepaid not postpaid, well then forget that part of the response as the addon is only for postpaid sorry.

Try a simple reboot of the device.
billlovesirene . wrote:

I have the 15$ unlimited messaging (text and picture ). Why should I be paying extra?

I did and still unsuccessful
Userlevel 7
Badge +4
If it's an unlocked phone, have you configured the APN settings? https://www.koodomobile.com/help/setting-data-your-non-koodo-phone
Tried to but it didn't work unless I did it wrong
In order to receive or send any picture message, the data need to be turned on first so turn on your data then try
Tried that as well without success
Userlevel 7
Badge +4
Try sending one to yourself and see if it goes through. Also normal texts are going through fine correct.?
Normal txting fine. Will try suggestion
Waiting over a minute and it still says sending
Why dont you call koodo customer service (611) and get help. 
Although I am in Canada I called *611 and it went to Verizon and not Koodo Canada
Badge +4
When you go into the APN settings, do you see settings for another carrier (e.g. Verizon)? If possible post a screenshot of your APN settings so we can take a closer look. The Koodo APN should be saved as the default APN.

To take a screenshot with your S5, press the Power and Home buttons simultaneously. The screenshot will likely be stored in the Pictures folder or there may be a separate folder named Screenshots.  
Here is the image

Userlevel 7
Badge +4
Can you edit the APN so we can see the details?
Name Koodo MMS ALLOW Apn sp.koodo. com Proxy 74.49.0.18 Port 80 MMSC http: //aliasredirect.net/proxy/koodo/mmsc Multimedia message proxy 74.49.0.18 Multimedia message port 80 MCC 302 MNC 220 Apn type :mms Apn protocal IPv4 Apn roaming protocal IPV Bearer LTE
Othere parameters with nothing
Userlevel 7
Badge +4
While connected to a strong wifi signal, create a new APN with details from what Timo posted above.  This will enable regular cellular data too (which is why you are connected to a strong wifi signal).  Now try to see if the picture will send
Userlevel 7
Badge +4
Also Under Bearer, try unspecifed/blank
Now when I hit the "+" sign it says I need permission from screen overlay for camera. What is this about?
Userlevel 7
Badge +4
A screen overlay is an app feature that appears on top of your active screen (ex.  Chat heads for facebook messeger).  not sure why it is asking for this permission here and for your camera?
This feature requires additional permissions Please enable these permissions from setting screen. These are the messages I get
Should I restart phone

Reply