Koodo Community

Community

Solved

Can't connect to network? Samsung Galaxy q.


Hi there, I've never used data before but have decided to add some onto my prepaid plan with the 500 mb booster. However, I've turned my phone off then on, and nothing's changed. I don't want to connect to a wireless network, I want to be able to connect wherever I am going with the data I just bought. How do I access the network? I have a samsung galaxy q. Sorry...I'm not an expert on data plans! Thank you!!

8 replies

Userlevel 1
You should already have the access point added. Did you disable data through customer service? Or have you enabled data on your phone?
Userlevel 7
When did you add it? Sometimes it can take a while before it actually starts working. Was your phone purchased from koodo originally? I would check to see if data is enabled as B2theden mentioned. Settings > Wireless and networks > Mobile networks > Use packet data.
It's an old rogers phone, unlocked. I've been with koodo for a few months now. It must be that the data settings are off, I am just not sure which ones to turn on. I'll try the data packet thing!
Daniel, I only added it about an hour ago.
Userlevel 1
The old saying out with old in with new data be old
commen muststake people don't clear running in the back round ones a month dealat all the programs re program then is like wen got out from the store
by reset may get reduced problems wen goolge interduse kit kit there were problems old software clashes with old program by doing that you may get updates
Userlevel 3
I'm ikaros fan wrote:

The old saying out with old in with new data be old
commen muststake people don't clear runn...

Userlevel 6
Since your phone is originally from Rogers, you will probably need to add the Koodo APN settings. Go to Settings > Wireless & Networks > Mobile Networks > Access Point Names > New APN setting (or a plus sign) Name: Koodo APN: sp.koodo.com Proxy: Leave blank Port: Leave blank Username: Leave blank Password: Leave blank Server: Leave blank MMSC: http://aliasredirect.net/proxy/koodo/ mmsc (delete the space between "koodo/" and "mmsc") MMSC proxy: 74.49.0.18 MMS port: 80 MCC: 302 MNC: 220 Authentication type: Leave blank APN type: Leave blank Save these settings, then choose Koodo to connect.
Thank you so much Ray! I will try that!

Reply