Koodo Community

Community

Solved

Can't connect to data network of Sony Xperia Z2.


I've got an unlocked Xepria Z2 that I bought directly from Sony in July, and I had trouble connecting to data when I first got it. I went to a Koodo store and got it solved, I asked the employee there to tell me what they'd done so I could deal with it myself next time, but I was told I didn't need to worry about that and that I could just bring it back.

I recently changed my phone plan to the CAN Data 300MB 300 min and I immediately stopped being able to use data on my phone. I no longer live in a city with a koodo store, so now I really wish they'd bothered to explain this to me.

I've already sifted through pages of this stuff, and I've tried to follow the steps laid out in this guide: http://aide.koodomobile.com/plans-add-ons-data-and-other-services/data-on-android/How-do-I-setup-dat...

but none of this has worked. I've tripled checked everything, so I know I'm not inputting the information incorrectly. I'm almost ready to just give up, and go to one of the companies that do have a location in my city. Then I'd at least be able to use the services I'm paying for.
[i]
icon

Best answer by Chad Burr 17 September 2015, 20:46

Check your settings Make sure 4l the access point name Koodo.sp is entered and selected. Check and be sure the settings match:APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set

View original

1 reply

Userlevel 7
Check your settings Make sure 4l the access point name Koodo.sp is entered and selected. Check and be sure the settings match:APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set

Reply