Koodo Community

Community

Solved

Can no longer tether my Galaxy S3 with my iPad


How do I setup to use Tether. I use to be able to tether with my Galaxy S3 to my iPad, however, after awhile, it stopped working. I tried many apps, including FoxFi, but it still doesn't work. Is there any setting I need to change or what can I do to tether? Thanks~~

14 replies

Userlevel 6
Might seem like basic questions but Tethering should just work without much setup or problems. So just to be sure... Did you try to reset the Portable Hotspot's password? On your iPad did you "Forget" the connection?
I did, I even changed the name. And I forgot to mention, the two devices were connected, but no data passed through.
Hi Gordon are you using the "Wifi Tethering" option or the "Bluetooth Tethering" option? When the devices are connected can you still access the internet on your galaxy S3? When you setup the Portable hotspot name is it a unique one that is not identical to any other wifi SSID's (wifi name's) in the area?
I am using wifi tethering and I was still able to access the Internet on my S3 after the connection with the iPad, not the iPad. The name is unique, i can't detect any names that are similar to what I set.
Userlevel 1
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

I had the same problem with different phone though. And the solution was to make sure that there's only Koodo APN (delete both Telus & Clearnet APN). Not sure if this will fix your problem, but you can give it a try.
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

OMG, it's just that simple and the problem is solved. Thanks so much JP.
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

Wow, I'd been dealing with this issue for months. Koodo reps kept telling me because my S3 is not a koodo phone, I can not tether. BS. Thanks JP.
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

Thank you, I was also wondering and searching why it did not work 🙂
Userlevel 7
Badge +4
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

Fado, come here to the community if you have an issue with your unlocked phone. Koodo's policy is not to guarantee that everything will work flawlessly with an unlocked device and therefore don't necessarily provide the support (makes sense since they can't train their employees on every handset not offered by Koodo). More often then not, we'll take care of your problem.
Userlevel 4
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

Koodo reps do NOT support tethering. As long as the data works on the phone itself, there wouldn't be much else tech support can do, Fado. Even on unlocked phones, there is no guarantee of data working since it is a non-koodo phone.
Gordon Yuen wrote:

I am using wifi tethering and I was still able to access the Internet on my S3 after the connecti...

Deleting Telus and Clearnet APN's worked for me. Thanks JP!
Userlevel 2
Hi Gordon! In addition to all the help from the community, you could find some tips by asking Samsung (http://koo.do/1aZ26Ve) and/or Apple (http://koo.do/18UjxsU). ________________________ If you see a good answer, give it a star.
I had the same tethering issue. I brought in a Telus Samsung S5 and I was unable to delete the Telus APN settings because all the fields were greyed out. I am probably unable to tether due to this reason. Not sure what I can do as a work around. I tried to change the APN Type to Internet + dun + mms, but my data just deactivated. Please let me know if anyone has any workaround suggestions. Thanks!
peteypat wrote:

I had the same tethering issue. I brought in a Telus Samsung S5 and I was unable to delete the T...

select the apn, it shows the apn details. then click the menu for Delete APN

Reply