Koodo Community

Community

Solved

Can i add Mexico & Caribbean Text when i'm in mexico?


22 replies

Userlevel 7
You should be able to add it through self serve
Hey Chad, is there another option besides self serve if there's no internet available?
Userlevel 7
If you're able to text you can text the order into koodo from your phone

sounds good! Thanks for your help!
Userlevel 7
Sarah Chan wrote:

sounds good! Thanks for your help!

Updated image

Sarah Chan wrote:

sounds good! Thanks for your help!

Okay so I tried that and keep getting "One msg not sent". I hit retry and nothing. I am on a WIFI and have internet but the text won't send.
Userlevel 7
Badge +4
Sarah Chan wrote:

sounds good! Thanks for your help!

Are you a monthly customer or prepaid customer? Prepaid doesn't work outside of Canada.
If you are a monthly customer, try this
Log into self serve and go to monthly add on > add "International Voice Roaming" ( you need this to call and text when you are outside of Canada)  > then text activation code.
Sarah Chan wrote:

sounds good! Thanks for your help!

Monthaly. I made the changes and it still doesn't work. Do Ineed to add internation data as well?
Userlevel 7
Badge +4
Sarah Chan wrote:

sounds good! Thanks for your help!

Adding "International Voice Roaming" would make your phone work outside Canada.
Refresh self serve and check if your  International Voice Roaming is added. If it's there, try restart your phone.
And see if you can send text to activate the International roaming add on.
Sarah Chan wrote:

sounds good! Thanks for your help!

K so I did all that and then got an ERR msg. Sorry we were not able to add this to your account. Please call *611. I have a hearing impairment and can't get through the auto menu. I got some texts from ppl but it says I will be charged .60 cents for each outgoing msg. Incoming is free.
Userlevel 7
Badge +4
Sarah Chan wrote:

sounds good! Thanks for your help!

[b]International Text 30 days $15
75 outgoing texts
Free incoming texts

To activate: Text [b]30TEXT to 5242

[b]International Data, Minutes & Text 30 days $40
50 minutes
50MB of data
50 outgoing texts
Free incoming texts

To activate: Text [b]30BUNDLE to 5242

expanded from https://www.koodomobile.com/add-ons?INTCMP=KMNew_NavMenu_Shop_Addons



Userlevel 7
Sarah Chan wrote:

sounds good! Thanks for your help!

There's no indicator that the add on is working. It's just a billing modifier.

Also I think the message you got says that WITH Out the add on, text will cost you. 60 cents each.

You should get a text back from Koodo that the package has been added after you text in the proper code. Also be sure you're not on airplane mode. Texts use the network to send messages. Picture messages will require network data to be on as well in order to function. Wifi doesn't count.
Sarah Chan wrote:

sounds good! Thanks for your help!

Nope it says Koodo: Welcome to Mexico!All incoming texts are free. You do NOT HAVE a Roaming add-on; the rates without an add-on are Voice = $1.50/min, Data =$5 for every MB used. Outoing text 😳.060 for every text sent! For Help, chec out koodo.com/support. To make calls to Canada/US, dial "+" followed by 1 and then the #" Safe travels.
Sarah Chan wrote:

sounds good! Thanks for your help!

BTW I do have a Roaming add on!
Userlevel 7
Sarah Chan wrote:

sounds good! Thanks for your help!

Which one do you have?
Sarah Chan wrote:

sounds good! Thanks for your help!

International roaming.
Userlevel 7
Badge +4
Sarah Chan wrote:

sounds good! Thanks for your help!

So, you could manage activate the International roaming add on? You mentioned  you got an ERR msg to add this.
How about mobile network settings?
Sarah Chan wrote:

sounds good! Thanks for your help!

International roaming.
Userlevel 7
Badge +4
Sarah Chan wrote:

sounds good! Thanks for your help!

Roaming Text or Roaming Bundle?
Sarah Chan wrote:

sounds good! Thanks for your help!

roaming voice at your suggestion. My data is off so I don't run up huge bills updating APPS I don't use.The error message was when texted 5242 30TEXT. Although once complete I received texts from Canada. I haven't sent any yet.
Sarah Chan wrote:

sounds good! Thanks for your help!

there is a list of cellular networks to choose from. Should I pick a particular one or use the AUTO setting?
Userlevel 7
Badge +4
Sarah Chan wrote:

sounds good! Thanks for your help!

Auto should be ok.  (You should see the list of  Iusacell,Telcel,Telefonica Movistar)

If you are able to receive texts now, can you check your self serve and if the "Roaming Text Add on " is added.
If not,restart your phone  and  try text 30TEXT to 5242 again?

Reply