Koodo Community

Community

Solved

Can anyone tell me how to set the proper time on my motorolaG? for some reason its 20 mins behind . PLease help Thanx .


icon

Best answer by Jonathan I 5 September 2014, 03:27

Go to Settings, then date & time. Make sure that both "Automatic date & time" and "Automatic time zone" boxes are ticked.

View original

1 reply

Userlevel 7
Go to Settings, then date & time. Make sure that both "Automatic date & time" and "Automatic time zone" boxes are ticked.

Reply