Koodo Community

Call barring problem in Mexico. Easyroam enabled.


My Call Barring appears to be OFF in the settings (all "switches" are off, greyed out), but when trying to verify voicemail or make calls to Canada, it says "Cannot make calls while call barring is on." Received a call from Canada this morning so that seems to work fine. I can make calls within Mexico. It does take about 20 seconds to load when going into the call barring menu. I tried a few passwords like 0000 9999 but dont want to risk getting locked out. Im very frustrated as I paid for the Easyroam but cant get any work done. Received incoming text from clients but cant reply. The texts time out and fail.


22 replies

Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...It provides discounts on calls made from within Canada. It also enables you to place calls which require an international dialling prefix. The party per use version would be preferable since it costs nothing (the discount is lower but doesn't apply in your case anyway). The $3 version should have the desired effect. Worst case scenario: it doesn't work and you can remove the add on. If you are charged anything, it would be a prorated amount based on the amount of time it was on the account. Just don't forget to restart the phone after you activate the add on.
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...@Timo Tiokkula I forgot to attach this screenshot of the $3 international long distance saver. It says its for calls made FROM WITHIN CANADA. Will this fix my issue??
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...

Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...The international data roaming is included with my Easyroam from the looks of it.
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...

Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...When I login to Self-serve, and choose Mobile Services, I see this:



I don't see the list you included until I take the next step: Manage add-ons. If the International Add-ons aren't already on your account, and not available from the Add-ons selection page, you'll need to request Koodo add them.

Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...I'm on a monthly postpaid plan. The PPU intl long distance add on is the free version of the $3 ld saver add on. The $3 add on would also allow calls which require an international dialling prefix, but costs $3 a month.
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...Is your plan always pay per use?
Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...I already have the add on, so this is what it looks like on mine:

Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...The feature doesnt exist unless Im not navigating the add-ons properly. Ive attached screenshots of the available add-ons from $0-$20 which are listed in order from $0-$20. If I understand you correctly, I go to SelfServe, select add-ons, and there should be one titled "free payperuse long distance saver" or something to that effect. If you dont mind, could you post a screenshot of what that looks like on your screen? Because as far as I know, no such add-on exists. Perhaps you are referring to something that Koodo used to offer, but it isnt listed anywhere that I can see.

Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...This is a customer forum. Although there are a few koodo employees that sometimes check this page, they can, for the most part, only advise you how to add the feature via self serve, which we have already done. If you need someone to check the details of your account and/or make changes, you will need to contact koodo directly, either by phone or by facebook messenger.
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...This is a joke right? Are there any koodo employees on this forum?
Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...Clear your browser cache, try again with a private / incognito mode in your browser. It should be there.
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. Yo...There is no such add-on in my self-serve.
Userlevel 7
Badge +4
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. You should now be able to place calls which require an international dialling prefix.
Userlevel 7
Badge +4
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or self...
Koodo doesn't have that feature, as far as I know.

Can you try to switch to another carrier in settings? That carrier might not compatible with Koodo
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or self...
What I dont understand is that the phone is telling me that call barring is on. Whats the password for call barring on koodo phones?
Userlevel 7
Badge +4
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or self...
This feature may be network dependant, since you're not on Koodo, this feature may not be available from the network you're roaming on.
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or self...
Goran of you look at the screenshot you can see that is the menu Im in. If you read my post it clearly states that call barring is already off.
Userlevel 7
Badge +4
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or self...
I didn't see it on LG G6. It could be some extra things from Samsung.

However, he mentioned about something enabled on the network by carriers. All of his barring was off in the sceenshot, but it didn't help. I haven't heard about call barring with password from Koodo.
Userlevel 7
Badge +4
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or self...
For Samsung phones like the screencap you go into phone, menu, settings, more settings and it's in there.
Userlevel 7
Badge +4
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or selfserve at all.
It might be something from the local carrier. I would suggest you restart the phone and try to switch to another roaming and see it could help.

Reply