Koodo Community

Community

Solved

Bought an unlocked Galaxy SIII, inserted Koodo sim card. I can make and recieve phone calls and texts, but DATA will not work.


I tried this:
http://help.koodomobile.com/plans-add-ons-data-and-other-services/data-on-android/How-do-I-setup-dat...

It still has not worked.  I have the Koodo network selected.  Again, the phone works, and texting works, it's just the data.  I have a 2GB data plan.  No matter what I do it will not connect.  I even brought it to a Koodo store and the guy there couldn't figure it out.  I've got all the phone settings turned on to enable data, and have been googling for solutions for hours.  The phone is unlocked.  I'm very close to having to switch providers because I need to be able to use Data for work. 

6 replies

Userlevel 7
Does the phone part work? Can you make calls and send plain text messages?
Yes, everything works except for data.

I also have the Access Point Names set up the way the Koodo site tells me do, and the guy in the Koodo store confirmed they were correct when I showed him.
Userlevel 7
IraTheWeatherman wrote:

Yes, everything works except for data.

I also have the Access Point Names set up the way ...

Jayyyyy, the temperature in NY is gonna be 76 degreeeees.

Make sure data is enabled and no limit is set

Settings....wireless and networks....data usage

Also under access point names be sure Koodo.sp is selected.

Compare your Apn settings to these settings:
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: default, internet,MMS,dun
IraTheWeatherman wrote:

Yes, everything works except for data.

I also have the Access Point Names set up the way ...

This actually worked, thanks.  The only difference was the Port.  The Koodo site says to leave the port blank, everything else matched.  When I switched the port to 80 it started working.

My MMS Port was already set to 80.
Userlevel 7
IraTheWeatherman wrote:

Yes, everything works except for data.

I also have the Access Point Names set up the way ...

Take yourself to the Seven Seas and the penny slots to celebrate! Glad I could help!
IraTheWeatherman wrote:

Yes, everything works except for data.

I also have the Access Point Names set up the way ...

I'd rather go to Atlantic City

Reply