Koodo Community
Solved

Auto download MMS

  • 26 March 2021
  • 9 replies
  • 81 views

I just upgraded my phone to the Samsung Galaxy S20 FE, and am having troubles with group text messages/picture messages.  On my old phone (Samsung A5), my phone automatically downloaded group messages and picture messages without me having to go turn on and off my data every time a message came through.  When I try to send group messages/picture messages on my new phone, I have to go in and turn on my data, wait for the message/picture to send, and then turn it off again.  

Is there a setting that I have turned off that allows for automatic downloading other than leaving data turned on 24/7?   On my Multimedia settings I have Auto Retrieve turned on.  

icon

Best answer by rikkster 27 March 2021, 03:15

Try this setting. Tap the Messages icon. Tap Menu (three dots), tap Settings > Chat settings. Tap Multimedia Limit and set the desired file size limit. This setting should allow you to auto-download MMS messages and files received over mobile data.

View original

9 replies

Userlevel 7
Badge +4

MMS requires data to be on in order to send and receive. 

I'm not aware of a setting in the messaging app that would over-ride your data setting to send or retrieve those messages.

Which texting app did you use on your old phone? 

I just used the default messaging app that came with the phone.  Maybe I got lucky with a glitch on my other phone.  Was great for group messages 

Userlevel 7
Badge +4

Can you check the settings on your old phone in that app? 

I checked them all and it looks like they are all the same when I compare the two apps. 

Userlevel 7
Badge +4

Out of curiosity, put your sim back into the old phone, turn off data, and try to send a group text and receive one . What happens? 

With my sim card back in my old phone and I have my data turned off, messages send and in the top bar the “LTE+” symbol shows until the messages send, and then it disappears once the message is sent (both text and pictures sent within the group).  When people reply to me in the group, they also come through automatically without me having to have the data turned on.  I don’t have to manually toggle the data on/off.

Userlevel 7
Badge +4

That is very interesting. What if you try to send a photo with data off on your A5? Does it work?

Is there a setting in the messaging app for the A5 for sending group texts? Can you show a screenshot of it? 

 

Is you look at your phone's main settings is developer options on? 

 

Badge +4

Try this setting. Tap the Messages icon. Tap Menu (three dots), tap Settings > Chat settings. Tap Multimedia Limit and set the desired file size limit. This setting should allow you to auto-download MMS messages and files received over mobile data.

Thanks to both Dennis & rikkster for your help.  My Chat Settings button doesn’t work and, from talking to the Koodo store today, it seems that they don’t support RCS yet.  It sounds like my old phone had that capability but not my new one :(

Reply