Koodo Community

Community

Solved

APN Settings for Galaxy Note 2 on Koodo?


Userlevel 1
Does anyone know the correct APN Settings for the Galaxy Note 2 on Koodo? My daughter's and wife's phones will not allow them to download MMS messages, and I hear the settings is probably the reason....

8 replies

Userlevel 7
Hi, is their data turned on? If these are Koodo phones you shouldn't need to edit the APN If these are unlocked phones check out this guide from Ivan Http://Koo.do/unlockedphone
Userlevel 1
Thanks gor the reply. YES, they are Koodo phones. Data is on, as they can use it for other things like Internet. Any other suggestions as to why they cannot get mms messages?
Userlevel 2
Hi Glenn! If you still have issues, simply give our techs a call by dialing 1-866-995-6636 (#6) from a landline and they will be able to troubleshoot the issue for you. Thank you. Have a nice weekend! 🙂 ******************************************** If you see a good answer, give it a star.
Userlevel 7
Badge +4
Borrowed from another post on another topic: [i]Go to your APN settings. On a Samsung Galaxy S5, for example, this is in Network Connections >> More Networks >> Mobile networks >> Access Point Names >> (your active APN) >> APN type. You'll probably see something like "default,supl,mms". Add "dun" to the list so you'll have something like "default,supl,mms,dun". mms is what you're looking for. Everybody above is talking [b]mobile data being on. If you only have wifi, you will be looking at a beachball for a long time. Had the same experience last week on my Note II.
Userlevel 7
BobTheElectrician wrote:

Borrowed from another post on another topic: [i]Go to your APN settings. On a Samsung Galaxy S...

Would be nice if you credit the original post with a link Bob. Glad to hear you got it working Glenn
Userlevel 7
Badge +4
BobTheElectrician wrote:

Borrowed from another post on another topic: [i]Go to your APN settings. On a Samsung Galaxy S...

Did it work or not? Sometimes you find answers when you're looking for something else. Some MM folks would only rant about being off-topic. Didn't claim credit for someone else's work or just piggy back an uh-huh. Search for "dun" on community and it pops up quickly.
Userlevel 7
BobTheElectrician wrote:

Borrowed from another post on another topic: [i]Go to your APN settings. On a Samsung Galaxy S...

You'll also notice Mm posting links and giving credit where it's due. Even to links outside this community. And if you read on, you'll notice Glenn telling you it worked.
Userlevel 1
Thank you! This worked!

Reply