Koodo Community

Community

Solved

Apn - nexus 6p


Recently flashed an update (the march 15th security patch and subsequentially the April 07 patch) and for some reason MMS doesn't work. APN settings match everything I've found online. If I have a pending MMS to download or send, and reboot my phone it'll send/receive. But after that, nothing. I've reflashed the update files for my ROM (pure nexus); nothing I've returned to stock; nothing. Pulled my sim card; nothing. I'm at a loss. Any help would be greatly appreciated

9 replies

Userlevel 7
Badge +4
Just got the April Update a couple hours ago so maybe return to previous version and update Ota and try it. Stupid question as you have had one for through but you do have data enabled when trying to send or recieve mms right.
Ya data is enabled. That's the weird thing, didn't change any settings at all. The fact that I can send or relieve qued messages on reboot is bizarre I noticed the issue with the march 15 patch and thought maybe April would fix it but it was a no go. Let me know if you have any similar issues
Userlevel 7
Badge +4
Just tried it and it does take longer than any phone I've ever used to send, I'm talking a good 15 seconds or so but it does send them. Is it not sending at all to more than 1 person or just a single contact?
Unfortunately its to every contact. Doesn't matter whether I'm sending or recieveing. Just can't seem to get a data transfer.

Don't suupose you could screen shot your apn setting just to verify?

Also just to verify your build # is MHC19Q? Edit to add: I'm going to try an reflash the atpcl radio files from MHC19Q tomorrow and see if that clears it up but I have my doubts. If it was a radio issue, I doubt I'd see any data transfer at all. Still send me the screens of your apn if possible. Thanks for the replies man, appreciate your effort
Userlevel 7
Badge +4
luke staniforth wrote:

Unfortunately its to every contact. Doesn't matter whether I'm sending or recieveing. Just can'...

Yes that's the build I'm running. Here's the APN settings Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set Tap menu key, then tap Save. Make sure the radio button is selected to activate data. The frequencies are compatible so it should work.
So interestingly enough my apn settings differ from yours slightly. For data I don't have proxy or port filled, but gave full access to LTE. If I fill those in, I get a very unstable connection with tonnes of tunnel errors. Further filling in those values does nothing for my MMS issue
Update: after applying the LTE apn settings, full reboot, complete LTE instability, removing settings, full reboot. ( so going full circle) I have MMS functionality. I hope it holds
Unfortunately after 2 days I'm back to square one. Any more thoughts or is this a call to tech support?
Userlevel 7
Badge +4
luke staniforth wrote:

Unfortunately after 2 days I'm back to square one. Any more thoughts or is this a call to tech s...

Looks like you tried everything you could. I'd say this warrants a call to tech support.

Reply