Koodo Community

Anyone having trouble syncing shaw email with the Nexus 5?

  • 14 November 2013
  • 11 replies

I set up my shaw email on my nexus 5 yesterday using exchange, but the problem is after initial set up it will pull down the email correctly. However, it will not pull down any new email, either through active synching or manually trying to pull down email. If you have it to actively sync it will be stuck in an infinite loop of synching while never pulling down new email. This doesn't appear limited to just shaw emails and it is talked about here in these two links. Just wondering if anyone has had these problems because other than these two links, I haven't really seen other people talk about this problem. https://community.shaw.ca/thread/10185?start=0&tstart=0 https://code.google.com/p/android/issues/detail?id=61785

11 replies

Userlevel 7
Badge +4
I can't help but wonder if this has something to do with Google dropping EAS. In the meantime, are you aware that you can sync your e-mail using POP? I know that it's not as good as EAS, but better than nothing. https://community.shaw.ca/docs/DOC-1064#solution1 I apologize if you already knew this.
Yeah I haven't tried pop yet, but this actually isn't a high priority email, so I can wait for google to fix this hopefully. My main point of this question was to see if other nexus 5 users are experiencing this as well. If this was widespread it should be mentioned in more places, yet I haven't seen it on reddit or anywhere really. It must be not widespread with no reviews or sites mentioning this issue.
Userlevel 7
Badge +4
Yeah I haven't tried pop yet, but this actually isn't a high priority email, so I can wait for go...If I had a Shaw account, I'd give it a shot. Hopefully someone else here does.
Yeah I haven't tried pop yet, but this actually isn't a high priority email, so I can wait for go...POP is not safe... ya Nexus5 stuck on sync and drains the battery.. i may get 4 hours and nearly dead.. I'm hoping google is working on this to update the issue, how do we find out
Yeah it's still broken for me and I have no idea how to find out when it'll be fixed. I've turned off auto sync on it and set it to manual so it doesn't kill the battery. The weird thing is if I don't open the email for a while, like a day or so and then open it, it will pull down new email the very first time. Giving me false hope it's fixed. However, I then test it by sending myself a new email and it won't pull down any new email with manual checking, so still broken.
I have the same problem with Shaw email on a Nexus 4.
Nexus 4 was OK before the update. Partner email don't work. Now have to switch to gmail
Finally got 4.4.2 update today and can confirm the exchange bugged is fixed for me and can now receive my shaw email fine with push synching. 🙂
I have tried the Exchange and still it will not let me on to get my shaw mail. Can not connect to the server... * am I missing a step? *
Hmm, I'm not sure. Are you starting fresh or was your shaw email already set up from before? Mine was already set up from before, but I just changed it to never sync since it was broken. After the update yesterday, I changed it to push synching and was receiving emails fine on it now. Not really sure why you would be getting the can't connect to server error. Also, did you receive the 4.4.2 update as google rolls it out in batches, so not everyone receives it at the same time?
For what it's worth, the 4.4.2 update fixed my Exchange syncing issues on my Nexus 4. Likewise, I had to switch back to push synchronization after performing the 4.2.2 update.