Koodo Community

Community

Android Tethering


Alright after looking over information on the internet and trying
multiple methods I can not get my Samsung Galaxy S7 to tether or hotspot. I have tried with other carriers (inside and outside of Canada) and they tether and hotspot without issue but Koodo just does not work.

I have tried changing the APN settings (but the S7 wont let me change the APN type to DUN)
brought it to a Koodo store but they cant help me

can anyone help me?

Posts that I have looked at__________
https://community.koodomobile.com/koodo/topics/tethering_samsung_galaxy_s4
https://community.koodomobile.com/koodo/topics/portable_wifi_hotspot_usb_tethering_help
http://help.koodomobile.com/phone-troubleshooting/Samsung-Galaxy-S7
_______________________________

Phone__________________________
SM-G9350
APN INFO:http://aide.koodomobile.com/plans-add-ons-data-and-other-services/data-on-android/How-do-I-setup-dat... (default) (and tested on other profiles)

8 replies

Badge +4
The hotspot should work without having to mess with the APN settings. The APN type; 'Internet + MMS' or 'default' (without quotation marks) is really all you need for the hotspot to work. DUN is an older protocol that I haven't seen used in awhile. You should be able to ADD a secondary APN from the APN settings screen. Try adding Internet + MMS as the APN type. Mobile data has to be enabled in order for the mobile hotspot to work. In Settings > Backup and reset, you may want to try resetting the phones' network settings if you're still having difficulty setting up the the hotspot. This will reset all network settings, including those for: Wi-Fi, mobile data and Bluetooth. This is not a Koodo phone, but tethering and mobile hotspot should still work. You mentioned it worked in other locales. Keep us posted.
I just tried the APN type"Internet + MMS", "default" and resetting my network settings well but it does not work. 

I also made sure that my mobile data is enabled.

I can confirm that tethering works over USB allowing me to connect to my home WiFi and the internet but with data I can not access the Internet with the tethered device (I can use mobile data with the phone no problems).

Badge +4
Justin wrote:

I just tried the APN type"Internet + MMS", "default" and resetting my network settings well ...

You may have to configure the tethered device by entering its MAC address into your S7 Edge. Go to: Settings > Mobile hotpot and tethering, tap Mobile hotspot > MORE > Allowed devices > Add. Enter the device name and MAC address. What kind of device are you trying to connect to your phones' mobile hotspot?
Justin wrote:

I just tried the APN type"Internet + MMS", "default" and resetting my network settings well ...

The Hotspot / USB tethering is working properly but there is no network access. > this icon on my pc appears: https://www.sevenforums.com/attachments/network-sharing/189674d1379305645t-yellow-triangle-network-i...

I have tried it with a desktop PC, a laptop, an Galaxy S4 and an Iphone 5.

I believe that the problem lies between the tethering software and communication with the SIM / APN. This has been tested with other networks and works fine (tested yesterday)
Badge +4
Justin wrote:

I just tried the APN type"Internet + MMS", "default" and resetting my network settings well ...

Have you tried changing network modes? (Settings > Mobile networks > Network mode - select WCDMA only).
Justin wrote:

I just tried the APN type"Internet + MMS", "default" and resetting my network settings well ...

Just tested it and there is still no connection.
Badge +4
Justin wrote:

I just tried the APN type"Internet + MMS", "default" and resetting my network settings well ...

Very odd. I've setup and operated a mobile hotspot and tethered with the Canadian variant of the S7 Edge (SM-G935W8) without issue. I was thinking factory reset, but if the phone is able to hotspot and tether with other networks, then that would just be a waste of time. Try contacting the manufacturer for assistance.
Justin wrote:

I just tried the APN type"Internet + MMS", "default" and resetting my network settings well ...

Yeah that would probably be for the best thanks for the help. 

Reply