Koodo Community

Community

Solved

added no data apn and can still access internet


I followed the instructions to allow data for picture texting by creating a no data apn but I can still access the internet, the 4G symbol remains on and my data usage continues to creep up.

7 replies

Userlevel 7
Unfortunately this doesn't work on every phone. What phone do you have? Only suggestion is on the first apn change sp.koodo.com to spp.koodo.com
Samsung Galaxy S2
Userlevel 2
Chad Burr wrote:

Unfortunately this doesn't work on every phone. What phone do you have? Only suggestion is on th...

Chad that's great. How did you know that?
Userlevel 7
Chad Burr wrote:

Unfortunately this doesn't work on every phone. What phone do you have? Only suggestion is on th...

Because John Burke and I tested it and had some trouble shooting from Timo. Then I wrote a tutorial: http://community.koodomobile.com/koodo/topics/change_apn_to_disable_internet_while_enabling_mms_on_samsung_ace_2
Userlevel 7
Okay I had the S2x and it does work for that one. Double check the settings you added and make sure you remove any apn that isn't the two you're supposed to have. Make sure you've set the apn types correctly as well.
I changed the sp.koodo.com to spp.koodo.com, symbol is off now. Tried a picture text and symbol came on. Internet does not work now. Thank you very much
Userlevel 7
Paul Callegari wrote:

I changed the sp.koodo.com to spp.koodo.com, symbol is off now. Tried a picture text and symbol c...

Beautiful! Have a great day!

Reply