Koodo Community

Community

Solved

Added international texting but can't connect to any network


Currently traveling in Europe and added international texting but I can't connect to any network providers available in any area
icon

Best answer by Bernard Koodo 21 August 2016, 14:26

Toggle to airplane mode and back Tessa. I adjusted the setting on your account. Should work now.

View original

1 reply

Userlevel 7
Badge +4
Toggle to airplane mode and back Tessa. I adjusted the setting on your account. Should work now.

Reply