Koodo Community

Community

Solved

Activating 3G samsung Galaxy Ace


Just change my monthly plan, i can now use the data , but how to activate it in my samsung galaxy ace ?

10 replies

Userlevel 1
If you haven't had a data block on your phone from Koodo, you just need to activate 3G on your phone's settings: From: http://help.koodomobile.com/Portals/0/Phones/PDFGuides/English/S5830D_UG_ENG.pdf Settings >> Wireless and Networks >> Mobile Networks >> Use Packet Data And you should be good to go.
It's not working !!!!
Userlevel 7
Badge +4
Check self serve. If there is a data block listed under add ons, remove it. If there is no data block, call tech support, they'll get the data working for you.
Userlevel 1
OK... What does your phone do when you enable packet data? Does a 3G or H with two arrows appear in the top notification bar? You might also want to check your Koodo APN settings by following the instructions on this page: http://koodomobile.com/en/ab/non-koodo-phone-data-setup.shtml To access the APN settings on YOUR phone: Settings>>Wireless and Network>>Mobile Networks>>Access Point Names>>Click on Koodo REMEMBER to SAVE the settings before you leave that page on your phone. This is all assuming you haven't at any point in the past asked Koodo to block data to your phone from their end. Because if so, you'd have to call them to ask them to remove the block.
Mo D. wrote:

OK... What does your phone do when you enable packet data? Does a 3G or H with two arrows ap...

...the above website is not opening...
Just did the ''data block'' on my self-serve page. Waiting for the little H or 2 arrows showing !!! I think i'll have to go in person at the koodo center. BLEH !!! Thanks for your help, i just didn't want to put this in my schedule.
Userlevel 7
Badge +4
Marie-Eve Magny wrote:

Just did the ''data block'' on my self-serve page. Waiting for the little H or 2 arrows showing !...

If you just turned off the data block, try turning flight mode on and off. That may get the phone to connect up to the 3G network.
wouhouuuu WORRRKINGGG , problem SOLVED !!!
Userlevel 7
Badge +4
Marie-Eve Magny wrote:

wouhouuuu WORRRKINGGG , problem SOLVED !!!

Glad to hear it. Have a happy new year!
Userlevel 6
Marie-Eve Magny wrote:

wouhouuuu WORRRKINGGG , problem SOLVED !!!

Good news Marie-Eve! Enjoy it and have a great New Years Eve!

Reply