Koodo Community

Community

Solved

Ack...can't send picture messages


Hi, I have a plan that allows unlimited MMS and SSM. However, I am not able to send picture messages. I have Data enabled. I also use WiFi where possible but keep Data enabled as well. Is there some setting I need to adjust to make this work? I've gone over all the suggested previous questions and made the suggested APN changes and it still doesn't work. Do I need to call customer service? Thanks for any help! Kate

13 replies

Userlevel 7
Badge +4
Does your Internet work, like can you load Web pages over data and not wifi? If not then you might have a data block on your account and you will either have to remove the data block from within your self serve account or call Koodo customer service and have them remove it.
I have no problem using data for other things. My daughter was watching YouTube earlier and there were no problems.
Sorry...to clarify...she was watching YouTube just using data not WiFI
Userlevel 7
Badge +4
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Double check your APN settings again Name KOODO  APN sp.koodo.com  Proxy leave blank  Port leave blank  Username leave blank  Password leave blank  Server leave blank  MMSC http ://aliasredirect.net/proxy/koodo/mmsc  MMS Proxy 74.49.0.18  MMS Port 80  MCC 302  MNC 220  Authentication type None  APN type leave blank  APN Protocol IPv4  APN roaming protocol IPv4  Enable/Disable APN APN enabled  Bearer Unspecified
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Thank you for that. All of that is right on my phone except Ihave an option that isn't on your list MMS Protocol WAP 2.0
Userlevel 5
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Hey Kate 🙂 Are you able to edit the MMS Protocol? To help you out further, we need to know your phone model? Thank you!
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Hi, I'm only able to change the MMS Protocol from WAP 2 to WAP 1.2. MY phone is an HTC One but I'm not sure if it's an M7 or M8. Thanks for your help!
Userlevel 7
Badge +4
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

This post was about M8. But it might help. If it still doesn't work, I would all Koodo from different phone. 1-866-995-6636, Option 6 for technical support. https://community.koodomobile.com/koodo/topics/htc-one-m8-mms-issue
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Thank you for the help! Here is a screen shot from the bottom part of this settings. The top ones match the settings on that link but you'll see that I have options that aren't listed on the link you gave me. As you said, I'll call tech support of this doesn't work.

Userlevel 7
Badge +4
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

I have M8 and I don't know if it makes any difference, but under APN type, try put * . That I have on mine.
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Mayumi, you are my favourite person of the day. It worked. Thank you!
Userlevel 7
Badge +4
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Great (^_^) I'm glad I could help.
Userlevel 6
Kate wrote:

Sorry...to clarify...she was watching YouTube just using data not WiFI

Good job Mayumi 🙂

Reply