Koodo Community

Community

Solved

Access Point Names Settings


I restored my phone and lost the Access Point Names information (under Settings ->Mobile Data -> Access Point Names). Now my phone won't send SMS photo messages. How do I get this information back again??

32 replies

Userlevel 7
Badge +4
Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Names. Press the Menu button Tap New APN: Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set Tap menu key, then tap Save. Tap the radio button at the right of the Koodo APN to activate data services.
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

proxy and port are optional and can be left blank, MMS proxy and MMS port are required.
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Thank goodness for YOU. I had lost my numbers (they'd been preserved each time I put in a new mod (originally GB, to ICS, to JB and currently KitKat) and I saw no reason to write them down. Thanks for putting this answer up...
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

I've entered all the info & still says "No signal found for mobile Network"????
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

There are a couple of possibilities. One, you may be in a dead zone. Two, you can try putting your phone into aircraft mode, which turns off all radios and transmitters, and then putting it back in regular mode. So just turn airplane mode on and off . Oddly enough, that can often solve the problem, because it forces the phone to do a search for all the regular connections .
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Tried it & No still not working & I'm a good zone.
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

thanks u are a life saver
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Omg those codes all worked for me! Yay!! Thank you!
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Thank you that worked for me also!
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Thank you sooooo much!!! I wasn't able to text when I'm out but nowhttp://www.... Thank you again dear!
Userlevel 5
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Hi there! Just to clarify, you no longer need to fill in the first proxy line and the first port line. Please leave them blank, it will be fine 🙂. Our webmaster will correct the information available on the FAQs. 

Here is the correct settings :

Tap the menu key.
Tap System settings.
Tap More...
Tap Mobile network.
Tap Access Point Names.
Press the Menu button
Tap New APN:
Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18 leave blank
Port: 80 leave blank
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18 
MMS Port: 80 
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Tap menu key, then tap Save.
Tap the radio button at the right of the Koodo APN to activate data services.

Thanks! 
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

I followed the above settings, but when I tried sending a photo, it failed. Any suggestions?

Userlevel 6
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

HHH,
Make sure you have data turned on in your settings, and make sure you don't have a data block on your plan.
You will need to have data in order to send the photo.
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

The data block seems to been the problem. Somehow when got the plan they added that when I signed up. Lost some time from unlimited 10 days.
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

I've tried this a few times, and my data still isn't working.  it was fine until this afternoon, then it just stopped.  what should we have set for 'bearer' and things?

Help!
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

Excellent it works.
It works!! Thanks!!
it works awesome thanks
Userlevel 2
Just curious: What are the APN (Access Point Name) Tethering Settings?
Userlevel 7
Badge +4
Makkahn Mack wrote:

Just curious: What are the APN (Access Point Name) Tethering Settings?

There are no special APN settings for tethering. When you tether you use the same APN you do from the phone.
Makkahn Mack wrote:

Just curious: What are the APN (Access Point Name) Tethering Settings?

I can't get my edge phone unlocked from rogers to work even with these settings. Am I missing something?
Makkahn Mack wrote:

Just curious: What are the APN (Access Point Name) Tethering Settings?

I forgot to mention. I can only make calls but no data nor any lte. It just shows a weak signal
Userlevel 5
Makkahn Mack wrote:

Just curious: What are the APN (Access Point Name) Tethering Settings?

Hi Angel. Yes your missing 2 things. First you will have to get your phone, UNLOCKED. You can pay Rogers to unlock your phone or a third party, phone unlocker. Second thing, is you will need a Koodo Account. There is 2 types of Koodo accounts. Pre-Paid or monthly.
Makkahn Mack wrote:

Just curious: What are the APN (Access Point Name) Tethering Settings?

I do have a koodo postpaid account and unlocked my phone. I found that I had data block under add ons removed and it's working. But now is there a setting to get full lte+? I get lte rarely and always on 4G. Are there areas in toronto better? I'm in mississauga in my house and near a window and getting 1 bar of 4G. Is it supposed to be same speeds as telus or rogers? I have an edge s6
Makkahn Mack wrote:

Just curious: What are the APN (Access Point Name) Tethering Settings?

I have some problems to send and receive text messages.

Reply