Koodo Community

Community

Solved

about networks.. :(


Why I have no network service in my galaxy ace 2? Is it normal? What should I do?

7 replies

Userlevel 7
Badge +4
Hi Malou, no, that is certainly not normal... did you have service before on your Ace 2? Did you make sure that 3G is ticked in the settings? I'm sure we'll be able to troubleshoot you 😃
Sophia wrote:

Hi Malou, no, that is certainly not normal... did you have service before on your Ace 2? Did you ...

thank you so much.. I'm ook now 🙂
Userlevel 6
Badge +4
Try to remove the battery and sim card, and after a couple of seconds put everything back and turn it on again to see if it works... If not, you can always think about calling Technical Support for further assistance...
Camilo_A wrote:

Try to remove the battery and sim card, and after a couple of seconds put everything back and tur...

thank you so much.. I'm ok now 🙂
Userlevel 7
Badge +4
Go to settings->more settings, make sure flight mode is turned off tap on mobile networks make sure network mode is set to gsm/wcdma auto (or gsm/hspa auto) tap network operators, then search networks if koodo appears on the list, tap on koodo if koodo does not appear, or the phone still doesn't connect, pull the battery and sim card for at least 20 seconds, repeat the steps above and call tech support at 1-866-995-6636, option 6 from another line if it still doesn't work.
Timo Tuokkola wrote:

Go to settings->more settings, make sure flight mode is turned off tap on mobile networks make ...

thank you so much... I'm ok now... 🙂
thank you guys... This is my first phone so I;m a bit not aware about those stuff...it really works..thank you again... more power.

Reply