Koodo Community

Community

Solved

4g icon does not appear on phone


I recently traded in my old LG phone for a Samsung Ace II. I have data with my phone plan but have not been able to access the internet using data only via Wi-fi. The 4g icon does not appear on when I try to access the internet. Since I just bought this phone is there a setting that I need to turn on?

6 replies

Userlevel 2
Check the APN and make sure it's set to Koodo's settings. https://www.google.com/url?q=http://koodomobile.com/en/ab/non-koodo-phone-data-setup.shtml&sa=U&ei=oiiAUqyCGaigyAGN8oHIBw&ved=0CAcQFjAA&client=internal-uds-cse&usg=AFQjCNFwmYkLgwwMPfVTz3cMg8YNGpAdZA
The APN settings are set to Koodo. I bought the phone at a Koodo kiosk. They transfered all my contacts for me and everything was good to go. It wasnt until the next day that I realized the 4g wouldnt turn on.
Userlevel 7
settings...wireless and networks...more...mobile networks...use packet data / enable data. Also drag the notification bar down from the top of the screen and make sure you haven't accidentally deactivated data from the quick settings on top.
Userlevel 7
If none of those work, try pulling out the battery and SIM card from the phone for about a minute and put everything back together. Sometimes it needs a forced disconnect like that to restablish the network again. If it's still not working after that, could data actually be blocked on your account? I would call them and see what's going on. I know you say you have a data plan but it could have been leftover from your old phone.
Still can not turn on my data. The option to use packet data/ enable data does not appear in the mobile network tab. There is a box for mobile data which I can checked but still no data. I went back to the Koodo kiosk where I bought the phone and they said that I have to call customer service to resolve this. Is that the case or is there something else I'm not doing right?
Userlevel 7
Timothy White wrote:

Still can not turn on my data. The option to use packet data/ enable data does not appear in the ...

Ohhh that's not cool they should have tried to help you. Under apn settings make sure koodo is the only apn listed

Reply